Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Soundfragen
#1
Hallo,

ich habe ein kleines Problem mit den Sounds die Lara beim auftauchen macht. In der Animation 114 sind da LARA_GETOUT und LARA_BREATH angezeigt. LARA_GETOUT ist die go_watr.wav, die macht nur ein Wassergeräusch, das ist soweit ok. LARA_BREATH ist die breath.wav, das ist das Atmen nach dem Auftauchen, die wird allerdings zweimal ein ganz kleines bisschen zeitversetzt abgespielt obwohl sie laut AnimEdit nur einmal abgespielt werden sollte Blink Klingt im Spiel ziemlich furchtbar.

LARA_BREATH hat bei mir folgenden Eintrag in der Sounds.txt:
Code:
LARA_BREATH:        breath                VOL65      V            RAD13    #g
Da steht ja nun auch nix von doppelt abspielen.

Hat jemand ne Idde was man dagegen machen kann?


@Jens: 321 und folgende Smile

Nadine
Zitieren
#2
Lösche sie mal raus. Dann sollte es nur 1 mal gehen.
Zitieren
#3
Huhu, ich habe ein kleines Problem mit den Samples. Ich habe in meinen Samples-Ordner einige Samples aus dem originalem TR von einem anderen Level genommen, weil meine nicht funktionieren wollten. Also hatte ich beispielsweise den Sound vom Unterwasserhebel schon in meinem Ordner, aber er wurde nicht abgespielt, wenn ich im Spiel einen Unterwasserhebel betätigt habe. Also hab ich die Sounds in meinen Samples Ordner getan, SFX_Example angeklickt, Level konvertiert und jetzt stürtzt es jedesmal ab, wenn ich meinen Level starten will. Crying
Der Ladebalken bleibt immer kurz vorm Ende stehen. Ich hab auch schon den originalen Soundordner wieder reingeschoben, aber es geht immer noch nicht...
Das ist nicht nur mit dem Sound so, bei Geistern, Feuersäulen, Jump Switches, Lever Switches und noch viel mehr wird der Sound nicht abgespielt. Crying Ich hab null Ahnung woran das liegen kann und jetzt stürtzt der Level auch noch ab...
Weiß jemand weiter?
Zitieren
#4
Hmmh, warum der Level abstürzt, weiß ich auch nicht, hast du irgendeine Sicherung von der "sfx"- Datei in "graphics/wads" mit der es noch ging? Achja, hast du nachdem du den originalen Soundordner reingetan hast, die bat nochmals ausgeführt?
Was ich noch schreiben wollte, wenn du bei einem Sound z.b. vom UW- Hebel nichts hörst, ist das Problem nicht damit gelöst, wenn du einfach mal einen anderen Sound nimmst. Du musst in der "sounds.txt" den UW- Hebel suchen und dahinter ein "g", damit der Sound in allen Leveln abgespielt wird oder halt den Buchstaben von deinem Level, schreiben. Oder ist dir das schon alles bekannt und es geht darum, dass die Sounddatei vom UW- Hebel beschädigt war eine genommen hast, die funktionieren sollte?
Zitieren
#5
Huhu Gabiza Smile
Erstmal danke für die Antwort und mit der sfx-Datei im wads-Ordner hab ich eigentlich nix gemacht, ich wusste bis eben gar nicht, dass es da eine gibt. Nachdenken Und die bat, wie du es nennst, hab ich ausgeführt, ohne Erfolg. Unsure
Das mit den Text muss ich mal probieren. Ich hab das zwar schon öfters gemacht, hat aber nie funktioniert. Aber vielleicht geht's ja jetzt...
Allerdings ist es ja sinnlos es zu probieren, da der Level ja immer abstürtzt.
Zitieren
#6
So, ich hab jetzt mal meine "coastal.sfx"-Datei mit der originalen ausgetauscht und das hat auch nichts gebracht. Dann hab ich die .wad unter cleopal gespeichert, weil coastal wohl irgendwie kaputt war... Das hat auch nichts gebracht. Crying Das kann doch jetzt nicht mehr an den Sounds liegen, oder?? Die tomb4.exe kann's ja auch nicht sein, da der Titelbildschirm ja geht. Am Script hab ich auch noch nichts gemacht...
Ne LARA hab ich auch plaziert, im Startraum sind keine 2 Suns, da ist kein Objekt, was kaputt sein kann. Das Problem hat ja angefangen, als ich die Sounds eingefügt hab, deshalb muss es ja daran liegen, aber ich hab die ja schon längst entfernt. Unsure
Jetzt versuch ich mal, die Levelbearbeitungsdateien in einen anderen Ordner zu schieben, vielleicht geht's dann. Aber ich bitte trotzdem weiterhin um Hilfe.
Zitieren
#7
Oh, Piper, ich hab keine Ahnung was schief läuft sorry, aber wenn's dir hilft, bei mir stürzt die Exe auch grad ab.

Ich hab mal drei einfache Fragen:
1. Wie heißt der Sound vom Jumpi in der Sounds.txt?
2. Warum höre ich von meinem Baddy Blubbersound anstatt Uzi- Geballer?
3. Kann mir jemand einen Geheimtipp geben wo er sein bass.dll her hat mit der das Abspielen der oggs ganz sicher funktioniert, ich hab irgendeine aus'm Level genommen, von Spectrum, glaub ich.
Zitieren
#8
Na ja, mittlerweile hab ichs "gelöst", warum es abstürtzt weiß ich immer noch nicht, aber ich arbeite jetzt mit ner Sicherheitskopie weiter.

zu 2: Hier auf der Learnbase steht, wie der entfernt wird. Smile Hier klicken
zu 3: Hier kann man die bass.dll downloaden. Guckts du hier
Zitieren
#9
gabiza7,index.php?page=Thread&postID=21910#post21910 schrieb:2. Warum höre ich von meinem Baddy Blubbersound anstatt Uzi- Geballer?
Das hatte ich jetzt sogar in nem originalen TR4 Level Eek!
Scissors cuts paper, paper covers rock, rock crushes lizard, lizard poisons spock, spock smashes scissors, scissors decapitates lizard, lizard eats paper, paper disproves spock, spock vaporizes rock and as it always has, rock crushes scissors.
[Bild: 4t9b-3.png]Achmet!!!
Zitieren
#10
Stimmt, in der Stadt der Toten bei dem Typen auf dem Dach, ganz am Anfang, oder?
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste