Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Waterfall / Animatings Problem
#1

ich habe ein waterfall objekt im wad.
Das die Texturen da falsch im Spiel drauf sind habe ich gelöst, in dem ich die Texture vergrößert habe,
und nun an erster Stelle im Wad steht.
Das klappt auch super, nun hat der Wasserfall richtige Texturen.
Was nicht super klappt, das nun Animating 1 auch animiert wird. (mit völlig anderen texturen als die die auf dem Animating texturiert sind!)
Wieso ist das so?

Entferne ich Animating 1, passiert dasselbe nun mit Animating 1_mip.
Kopiere ich statt meinem Objekt im Animating 1 Slot ein Nullmesh, passiert es trotzdem mit Animating 1_Mip.
Nur wenn ich ein normales Objekt in den Animating 1 Slot kopiere (welches ich dann "opfere") passiert das nicht mehr mit Animating 1_Mip.

Kann ich also einen Animating Slot opfern, wenn ich ein Wasserfall Objekt im Wad habe, oder wie sieht das aus?
Jemand eine elegantere Lösung parat?
 Smile  Gruss, l.m.  Smile 
Zitieren
#2

Das "opfern" eines Objektes im Animating1-Slot ist tatsächlich meist die beste Möglichkeit. Einfach nochmal eines in den Slot kopieren, welches man dann im Spiel nicht verwendet.
Manchmal hilft es aber auch ein Objekt im Slot "Planet_Effect" zu haben. Da dieses zwischen Waterfall und Animating1 liegt.
Zitieren
#3

ok .. ich habe zur Zeit ein unbrauchbares Objekt im Animating 1 Slot.
Das mit dem Planet Effect werde ich auch beizeiten mal ausprobieren.
Danke!! Thumb up 
 Smile  Gruss, l.m.  Smile 
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste