Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

Der ganz normale Level-Editor-Wahnsinn.....
#31

Der ganze Font kram is drinne .Wie kann das denn aber sein das es am WAD , Script ,Projekt liegt ,wenn nichts von den dreien einen Error meldet??
Selbst der NGDoc sag es is alles in Ordnung und beim Absturtz grig ich auch keinen Crashreport ?!
Wenn von nirgens ein Hinweis kommt ,woher soll ich dann wissen wo anfangen ?

Boah bin grad übelst gefustet sry .....seit Wochen bastel ich etz und dann vorm Ziel sowas ! Und noch nichtmal nen Anhaltspunkt.....bin echt kurz vorm aufgeben ...
 



[Bild: smilie_sn_003.gif]
Zitieren
#32

GehHilfIhm,index.php?page=Thread&postID=64852#post64852 schrieb:Selbst der NGDoc sag es is alles in Ordnung und beim Absturtz grig ich auch keinen Crashreport ?!
Wenn von nirgens ein Hinweis kommt ,woher soll ich dann wissen wo anfangen ?
haha... du bist lustig Smile  .
vergiss das. wenn du mit dem editor baust, wirst du dich daran gewöhnen das vieles NICHT normal ist.
Und du wirst nich das letzte mal gefrustet sein Big Grin  .

In meinem Osterlevel habe ich damals auch fast aufgegeben.
Da hat es auch immer gecrasht. durch tagelanges mühseliges fehlersuchen, hab ich rausgefunden, das es an einem raum lag,
den ich gelöscht habe. also nein, nicht das ich irgendwie einen raum zu viel hatte, oder innerhalb des raumes einen fehler gebaut habe..
nein - der editor benötigte diesen raum (wieso auch immer!!??) also bis ich das rausgefunden hatte, sind wochen vergangen.

(immer wieder ältere prj geladen, bis zu der die ging, und dann rekonstruiert, was an der funktionierenden prj anders ist)
dann hab ich kurzerhand den room nachgebaut, (ohne objekte wohlgemerkt Rolleyes  ) und in die prj iwo eingefügt, und es lief wieder.

es musste also die room nr X vorhanden sein... keine ahnung wieso das so war, vielleicht war in diesem room mal iwann ein Objekt.
dann hab ich wohl iwann mal diesen raum gelöscht, und der verweis zum objekt war aber noch da, und das prj kam damit nicht mehr klar.
(keine ahnung ob das so stimmt, aber das wäre eine vertretbare lösung Hrhr  )
 Smile  Gruss, l.m.  Smile 
Zitieren
#33

GehHilfIhm,index.php?page=Thread&postID=64836#post64836 schrieb:Aber hab etz ein neues Problem ,wenn ich auf output Wad gehe ,dann meldet mir der NGLE " Illegal No Collision" in blablabla. Hab die Stelle gefunden ,nur wie behebe ich das ?
Warum umständlich, du kannst auch einfach auf Play drücken, dann wird direkt konvertiert und das Spiel gestartet.

Die Stelle suchen, dann auf No Collision drücken. Auf das braune Dreieck drücken, No Collision abschalten. Fertig.
Verwechsle die No Collision Funktion nicht mit der NG Collisions Trigger. Die No Collision gabs schon immerSquint 
Und dann gibs noch die Hard Collision aber dazu kommen wir erst *g*


Angehängte Dateien
.jpg Unbenannt.JPG Größe: 74,64 KB  Downloads: 67
 BlackJesus
Zitieren
#34

Illegal No Collision passiert entweder:

1. no collision auf keinem Dreieck gesetzt.
2. no collision auf keiner door gesetzt.

beides ist illegal und wird geahndet Hrhr 
 Smile  Gruss, l.m.  Smile 
Zitieren
#35

Das war ja das Problem . an der angegebenen Stelle war nix mit No Collision gemacht worden ,im ganzen Level nicht !.Und ich geh beim Testen immer auf Play und dann kam trotzdem ne Errorwarnung von LE.......
....egal das is nimmer das Problem ,hab diese Meldungen weg bekommen .....alles läuft sauber durch und es geht trotzdem nix
 



[Bild: smilie_sn_003.gif]
Zitieren
#36

GehHilfIhm,index.php?page=Thread&postID=64859#post64859 schrieb:Play und dann kam trotzdem ne Errorwarnung von LE.......
....egal das is nimmer das Problem ,hab diese Meldungen weg bekomme
Das ist klar das dann auch der Fehler kommt.
Hast du versucht den Raum zu löschen?
 BlackJesus
Zitieren
#37

Hab alle Objekte ,Doors,light etc raus ,raum gelöscht und neu gemacht ...
Sry, aber ich platz etz gleich .Ich schmeis den Kram etz erstmal in die Ecke ! Cursing 
Bin normalerweiße ein sehr geduldiger Mensch in solchen Sachen ,aber so ganz ohne Anhaltspunkte als Laie im Trüben zu fischen kann die Sache ja net wirklich besser machen. Thumb down 
 



[Bild: smilie_sn_003.gif]
Zitieren
#38

Tja das so ist der LE... da hilft auch kein Trep oder NG.... hast du den Raum komplett gelöscht?

Gleich in die Ecke werfen hatten wir glaub ich alle mal... sind aber immer wieder zurück gekommen Thumbs up 
 BlackJesus
Zitieren
#39

[Bild: tischkante.gif] [Bild: tischkante.gif]


Kommplett gelöscht
 



[Bild: smilie_sn_003.gif]
Zitieren
#40

schau mal ob du zwei laras platziert hast, wenn es beim Laden abstürzt kann es daran liegen Wink 
 BlackJesus
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste